l2 & l3 iou image help

snaptjawsnaptjaw Member Posts: 27 ■□□□□□□□□□
What are the best l2 and l3 iou images for ccnp switch labs ?

Comments

  • DCDDCD Member Posts: 453 ■■■□□□□□□□
    That a open end question, it depend on the switches you are using. 2960 with the Cisco IOS Release 12.2(46)SE C2960-LANBASEK9-M image and 3560 with the Cisco IOS Release 12.2(46)SE C3560-ADVIPSERVICESK9-M image
  • Dieg0MDieg0M Member Posts: 861
    He said IOU.
    Follow my CCDE journey at www.routingnull0.com
  • snaptjawsnaptjaw Member Posts: 27 ■□□□□□□□□□
    DCD wrote: »
    That a open end question, it depend on the switches you are using. 2960 with the Cisco IOS Release 12.2(46)SE C2960-LANBASEK9-M image and 3560 with the Cisco IOS Release 12.2(46)SE C3560-ADVIPSERVICESK9-M image

    thanks for the reply DCD :) but i'm using gns3 alpha 2 not real switches
  • snaptjawsnaptjaw Member Posts: 27 ■□□□□□□□□□
    Dieg0M wrote: »
    He said IOU.

    exactly,thanks for mentioning icon_thumright.gif
  • snaptjawsnaptjaw Member Posts: 27 ■□□□□□□□□□
    these are the downloaded iou images
    90vi4n.png
  • EdTheLadEdTheLad Member Posts: 2,111 ■■■■□□□□□□
    In that list use:

    l3-adventerprisek9-15.4.1.T.bin
    l2-adventerprise-15.1b.bin
    Networking, sometimes i love it, mostly i hate it.Its all about the $$$$
  • snaptjawsnaptjaw Member Posts: 27 ■□□□□□□□□□
    EdTheLad wrote: »
    In that list use:

    l3-adventerprisek9-15.4.1.T.bin
    l2-adventerprise-15.1b.bin

    yes those are in the list :)
  • snaptjawsnaptjaw Member Posts: 27 ■□□□□□□□□□
    Thanks EdTheLad :D
  • snaptjawsnaptjaw Member Posts: 27 ■□□□□□□□□□
    can't create vlan on this image l3-adventerprisek9-15.4.1.T.bin pls help icon_sad.gif
  • EdTheLadEdTheLad Member Posts: 2,111 ■■■■□□□□□□
    Its a layer 3 image, use the L2 image for your vlans.
    Networking, sometimes i love it, mostly i hate it.Its all about the $$$$
  • snaptjawsnaptjaw Member Posts: 27 ■□□□□□□□□□
    EdTheLad wrote: »
    Its a layer 3 image, use the L2 image for your vlans.
    then how to do l3 switching intervlan routing pls explain,i'm following cbt nuggets ccnp switch video series
  • EdTheLadEdTheLad Member Posts: 2,111 ■■■■□□□□□□
    R1,R2,R3 using the L3 image
    SW1 using the L2 image

    R1
    !
    interface Ethernet0/0.100
     encapsulation dot1Q 100
     ip address 10.0.100.1 255.255.255.0
    !
    interface Ethernet0/0.200
     encapsulation dot1Q 200
     ip address 10.0.200.1 255.255.255.0
    !
    

    R2
    interface Ethernet0/0
     ip address 10.0.100.2 255.255.255.0
    !
    ip route 10.0.200.0 255.255.255.0 10.0.100.1
    !
    

    R3
    interface Ethernet0/0
     ip address 10.0.200.3 255.255.255.0
    !
    ip route 10.0.100.0 255.255.255.0 10.0.200.1
    !
    

    SW1
    interface Ethernet0/1
     switchport trunk encapsulation dot1q
     switchport mode trunk
     duplex auto
    !
    interface Ethernet0/2
     switchport access vlan 100
     switchport mode access
     duplex auto
    !
    interface Ethernet0/3
     switchport access vlan 200
     switchport mode access
     duplex auto
    !
    

    Results
    R2#sh ip int bri | i \.
    Ethernet0/0                10.0.100.2      YES manual up                    up      
    R2#ping 10.0.200.3
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.0.200.3, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
    
    
    R3#sh ip int bri | i \.
    Ethernet0/0                10.0.200.3      YES manual up                    up      
    R3#ping 10.0.100.2
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.0.100.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
    R3#
    
    R2#
    
    Networking, sometimes i love it, mostly i hate it.Its all about the $$$$
  • snaptjawsnaptjaw Member Posts: 27 ■□□□□□□□□□
    EdTheLad wrote: »
    R1,R2,R3 using the L3 image
    SW1 using the L2 image

    R1
    !
    interface Ethernet0/0.100
     encapsulation dot1Q 100
     ip address 10.0.100.1 255.255.255.0
    !
    interface Ethernet0/0.200
     encapsulation dot1Q 200
     ip address 10.0.200.1 255.255.255.0
    !
    

    R2
    interface Ethernet0/0
     ip address 10.0.100.2 255.255.255.0
    !
    ip route 10.0.200.0 255.255.255.0 10.0.100.1
    !
    

    R3
    interface Ethernet0/0
     ip address 10.0.200.3 255.255.255.0
    !
    ip route 10.0.100.0 255.255.255.0 10.0.200.1
    !
    

    SW1
    interface Ethernet0/1
     switchport trunk encapsulation dot1q
     switchport mode trunk
     duplex auto
    !
    interface Ethernet0/2
     switchport access vlan 100
     switchport mode access
     duplex auto
    !
    interface Ethernet0/3
     switchport access vlan 200
     switchport mode access
     duplex auto
    !
    

    Results
    R2#sh ip int bri | i \.
    Ethernet0/0                10.0.100.2      YES manual up                    up      
    R2#ping 10.0.200.3
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.0.200.3, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
    
    
    R3#sh ip int bri | i \.
    Ethernet0/0                10.0.200.3      YES manual up                    up      
    R3#ping 10.0.100.2
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.0.100.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
    R3#
    
    R2#
    

    awesome,thank you very much :D
  • r_quintanar_quintana Registered Users Posts: 1 ■□□□□□□□□□
    Man,

    The last post you received is related to a "router on stick" configuration. And what I understood is that you are trying to use an IOU image as a L3 switch. So in this case seeing the images you posted I am sure the "L3" and "L2" is related to "Router" or "Switch" that's why you can't config vlans icon_cool.gif
    So in this case for L3 switch use: i86bi-linux-l2-adventerprise-15.1b.bin.
    The part of the name "adventerprise" tell you this will have L3 functionality.

    Try it and let us know. icon_study.gif

    Regards,
  • TuPadreTuPadre Registered Users Posts: 1 ■□□□□□□□□□
    r_quintana wrote: »
    Man,

    The last post you received is related to a "router on stick" configuration. And what I understood is that you are trying to use an IOU image as a L3 switch. So in this case seeing the images you posted I am sure the "L3" and "L2" is related to "Router" or "Switch" that's why you can't config vlans icon_cool.gif
    So in this case for L3 switch use: i86bi-linux-l2-adventerprise-15.1b.bin.
    The part of the name "adventerprise" tell you this will have L3 functionality.

    Try it and let us know. icon_study.gif

    Regards,



    i´m using the iou you mentioned.

    vlan and switchport works well
    but i cannot assign an ip addres to an interface

    IOU1(config-if)#ip ?
    Interface IP configuration subcommands:
    access-group Specify access control for packets
    device IP device tracking
    dhcp Configure DHCP parameters for this interface
    flow NetFlow related commands
    header-compression IPHC options
    igmp IGMP interface commands
    rsvp RSVP Interface Commands
    rtp RTP parameters
    verify verify
    vrf VPN Routing/Forwarding parameters on the interface
  • ArootinArootin Registered Users Posts: 1 ■□□□□□□□□□
    you have to use the "no switchport" interface subcommand on every interface you want to use as a layer 3 interface (for setting an ip address). then you will be able to set an ip address on that interface.
  • jelladtarekjelladtarek Member Posts: 1 ■□□□□□□□□□
    r_quintana wrote: »
    Man,

    The last post you received is related to a "router on stick" configuration. And what I understood is that you are trying to use an IOU image as a L3 switch. So in this case seeing the images you posted I am sure the "L3" and "L2" is related to "Router" or "Switch" that's why you can't config vlans icon_coolgif
    So in this case for L3 switch use: i86bi-linux-l2-adventerprise-15.1b.bin.
    The part of the name "adventerprise" tell you this will have L3 functionality.

    Try it and let us know. icon_studygif

    Regards,

    thank you r_quintana
    but in this image (i86bi-linux-l2-adventerprise-15.1b.bin) we can't use ip helper-address commande. i think it is available il L3 images only.



Sign In or Register to comment.