Options

Connecting PC to Router via additional fastEthernet ports - Packet Tracer

SuperKXTSuperKXT Registered Users Posts: 1 ■□□□□□□□□□
I am trying to connect two PCs to a router with additional fastEthernet0/3/0 & 0/3/1. I've read that I can't assign an IP to them and have to create a VLAN.
How do I do that?

Comments

  • Options
    HondabuffHondabuff Member Posts: 667 ■■■□□□□□□□
    Use this config then figure out the commands.




    Router#sho run Building configuration...


    Current configuration : 1085 bytes
    !
    version 12.4
    no service timestamps log datetime msec
    no service timestamps debug datetime msec
    no service password-encryption
    !
    hostname Router
    !
    !
    !
    !
    ip dhcp excluded-address 192.168.1.1 192.168.1.5
    !
    ip dhcp pool LAN-DATA1
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 8.8.8.8
    !
    !
    !
    no ip cef
    no ipv6 cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    spanning-tree mode pvst
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface FastEthernet0/1
    no ip address
    duplex auto
    speed auto
    shutdown
    !
    interface FastEthernet0/2/0
    switchport access vlan 2
    switchport mode access
    !
    interface FastEthernet0/2/1
    switchport access vlan 2
    switchport mode access
    !
    interface FastEthernet0/2/2
    switchport access vlan 2
    switchport mode access
    !
    interface FastEthernet0/2/3
    switchport access vlan 2
    switchport mode access
    !
    interface Vlan1
    no ip address
    shutdown
    !
    interface Vlan2
    ip address 192.168.1.1 255.255.255.0
    !
    ip classless
    !
    ip flow-export version 9
    !
    !
    !
    !
    !
    !
    !
    line con 0
    !
    line aux 0
    !
    line vty 0 4
    login
    !
    !
    !
    end
    “The problem with quotes on the Internet is that you can’t always be sure of their authenticity.” ~Abraham Lincoln
Sign In or Register to comment.