vsphere web client 5.5 "local host was rejected"

OakparktechOakparktech Member Posts: 64 ■■□□□□□□□□
any idea why I cannot browse to my vsphere web client https://localhost:9443/vsphere-client on my local windows 8 PC using chrome? I get an error "Google Chrome's connection attempt to localhost was rejected." I tried turning off my windows 8 firewall...

I have an HP Proliant HP DL380 with two ESXi host, nested setup. I setup Windows Server 2012R2 inside a VM and installed Vcenter. I can connect fine to vsphere web client on my Windows Server 2012 browser.

see screen shot.



  • tomtom1tomtom1 Member Posts: 375
    You need to use the vcenter servers IP address if you're on another PC / server..
  • OakparktechOakparktech Member Posts: 64 ■■□□□□□□□□
    I tried that and i got this [h=4]In order for this direct link to work, you must first log in to the vSphere Web Client at least once from https://{webclient-host}:{webclient-https-port}.[/h]
    I can login vSphere Web Client from the server IE...
  • iBrokeITiBrokeIT GDSA, GRID, GICSP, GCIP, GXPN, GPEN, GWAPT, GCFE, GCIA, GCIH, GSEC, Pen+, CySA+, Sec+, N+, A+, eJPT Member Posts: 1,315 ■■■■■■■■■□
    localhost = = the loopback interface of the computer you are on

    If you want to access the vCenter server from another computer you need to use it's ip address.

    I'm going to be honest, you are going to struggle like this with virtualization if you do not have a solid unterstanding of basic networking.
    2019: GPEN | GCFE | GXPN | GICSP | CySA+ 
    2020: GCIP | GCIA 
    2021: GRID | GDSA | Pentest+ 
    2022: GMON GCWN Linux+

    WGU BS IT-NA | SANS Grad Cert: PT&EH | SANS Grad Cert: ICS Security | SANS Grad Cert: Cyber Defense Ops
  • OakparktechOakparktech Member Posts: 64 ■■□□□□□□□□
    If you want to access the vCenter server from another computer you need to use it's ip address. "That's what I tried".

    If i struggle, so be it! who doesn't struggle when learning a new technology. plus is a nested environment, lot's of weird network issues can happend.

    thanks for the help!
  • OakparktechOakparktech Member Posts: 64 ■■□□□□□□□□
    This is resolved. I figured out my issue.
Sign In or Register to comment.