Options

CCENT study

DeathmageDeathmage Banned Posts: 2,496
Hi Guys,

I'm going to make a thread for me and just post my questions in here as I'm studying and cruising along.

Right now I'm having trouble with keeping more than 1 vlan from automatically shutting down.

So far I've managed to connect the 1721 to my home network and then connect the serial links to the two 2600's and they can communicate with the home network. but right now I'm learning how to do virtual routing over a single ethernet port for a few vlans. But right now whenever I go to enable vlan 1 by typing 'no shut' it automatically shuts down vlan 2, why? - how do i make them co-exist?
«1

Comments

  • Options
    networker050184networker050184 Mod Posts: 11,962 Mod
    Ok, the problem is you are confusing a VLAN and an SVI. They are not the same thing. An SVI or 'VLAN Interface' is just a logical interface assigned to a VLAN. On most layer 2 switches you can only have one SVI in an up state at a time. Since this device can not route traffic it only has need for a single IP interface up at a time. This interface is used for inband management.
    An expert is a man who has made all the mistakes which can be made.
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    awesome! - that's very helpful! - my Amazon box just came with two more serial adapters so i can now have 3 putty windows open, this is very helpful.
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    interface FastEthernet0/12
    switchport access vlan 10
    !
    interface FastEthernet0/13
    switchport access vlan 10
    !
    interface FastEthernet0/14
    switchport access vlan 10
    !
    interface FastEthernet0/15
    switchport access vlan 10
    switchport trunk native vlan 10
    switchport trunk allowed vlan 1,2,10
    switchport mode trunk
    switchport nonegotiate
    !
    interface FastEthernet0/16
    switchport access vlan 2
    !
    interface FastEthernet0/17
    switchport access vlan 2
    !
    interface FastEthernet0/18
    switchport access vlan 2
    !
    interface FastEthernet0/19
    switchport access vlan 2
    !
    interface FastEthernet0/20
    switchport access vlan 2
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    !
    interface FastEthernet0/24
    switchport trunk allowed vlan 1,2,10
    !
    interface Vlan1
    ip address 192.225.245.4 255.255.255.0
    no ip route-cache
    shutdown
    !
    interface Vlan2
    ip address 192.168.117.2 255.255.255.0
    no ip route-cache
    shutdown
    !
    interface Vlan10
    ip address 192.168.112.1 255.255.255.0
    no ip route-cache


    Question for you guys:

    interface FastEthernet0/15
    switchport access vlan 10
    switchport trunk native vlan 10
    - this to me means that this is well duh the native vlan as in default.
    switchport trunk allowed vlan 1,2,10 - what exactly does this mean? - I'm wanting port 15 to not only be the trunk port that connects this switch to the other switch for vlan 10 but alos be the trunk for vlan 1 and 2. Is this correct?
    switchport mode trunk - this too me make the port a trunk port by default
    switchport nonegotiate - added this since it was in the book, still figuring out what this does...

    Now this configuration is mirrored on the connected 2950 switch and it seems to be working; but are any of these setting not needed? - these study guides are pretty vague; i mean they explain them but not for what they do in each scenario.
  • Options
    mikeybinecmikeybinec Member Posts: 484 ■■■□□□□□□□
    NON negotiate means there is no dynamic trunking. In other words, if one end of your link is auto, and the other is desireable, the DTPs are sent to the auto and tells it to be a trunk. When you have non negotiate, there is no dynamic trunking protocol sent accross the llink. On the shutdown issues, you can only have one vlan assigned an IP address. It's OK to change it to Vlan 10, just **** the others.. I'm sure someone else will add to my meager explanation
    Cisco NetAcad Cuyamaca College
    A.S. LAN Management 2010 Grossmont College
    B.S. I.T. Management 2013 National University
  • Options
    networker050184networker050184 Mod Posts: 11,962 Mod
    The VLAN allowed commands specifies what VLANs are allowed to traverse the trunk. For instance if you also have a VLAN 100 it would not be allowed to communicate over that particular link. Mikeybinec covered the rest.
    An expert is a man who has made all the mistakes which can be made.
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    ahhh that's make more sense than the book has explained it. maybe I need a new book :P

    next question for you guys then I'm off to bed. I just realized I've been messing around with getting the vlan translation router to talk to the 1721 that i just spent 5 hours and poof!

    description 'Subinterface for vlan 10 - managment'
    encapsulation dot1Q 10
    ip address 192.168.112.5 255.255.255.0
    !
    interface Serial0/0
    description To_Cisco-CORE-1721

    Cisco-2600(1)#config t
    Enter configuration commands, one per line. End with CNTL/Z.
    Cisco-2600(1)(config)#ip route 192.225.245.0 255.255.255.0 192.168.112.2
    Cisco-2600(1)(config)#exit
    Cisco-2600(1)#ping
    *Mar 1 02:09:44.048: %SYS-5-CONFIG_I: Configured from console by console 192.225.245.2

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.225.245.2, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    Cisco-2600(1)#ping 192.168.112.2

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.112.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/4 ms
    Cisco-2600(1)#ping 192.168.117.1

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.117.1, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    Cisco-2600(1)#copy
    Cisco-2600(1)#copy ru
    Cisco-2600(1)#copy running-config st
    Cisco-2600(1)#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    Cisco-2600(1)#
    Cisco-2600(1)#
    Cisco-2600(1)#
    Cisco-2600(1)#
    Cisco-2600(1)#exit

































    Cisco-2600(1) con0 is now available





    Press RETURN to get started.






    Cisco-2600(1)>
    Cisco-2600(1)>
    Cisco-2600(1)>
    Cisco-2600(1)>enable
    Cisco-2600(1)#show config
    Using 1333 out of 29688 bytes
    !
    version 12.4
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname Cisco-2600(1)
    !
    boot-start-marker
    boot-end-marker
    !
    !
    no aaa new-model
    !
    resource policy
    !
    no network-clock-participate slot 1
    no network-clock-participate wic 0
    ip cef
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    interface FastEthernet0/0
    description To_Cisco-2950(LAN 1)
    no ip address
    speed auto
    full-duplex
    !
    interface FastEthernet0/0.10
    description 'Subinterface for vlan 1'
    encapsulation dot1Q 1 native
    ip address 192.225.245.4 255.255.255.0
    !
    interface FastEthernet0/0.20
    description 'Subinterface for vlan 2'
    encapsulation dot1Q 2
    ip address 192.168.117.1 255.255.255.0
    !
    interface FastEthernet0/0.30
    description 'Subinterface for vlan 10 - managment'
    encapsulation dot1Q 10
    ip address 192.168.112.5 255.255.255.0
    !
    interface Serial0/0
    description To_Cisco-CORE-1721
    ip address 192.168.115.2 255.255.255.0
    !
    ip route 192.168.112.0 255.255.255.0 192.168.115.1 < - 192.168.115.1 is the other side of the serial cable connected to the 1721 (hope I got this logic correct)
    ip route 192.168.117.0 255.255.255.0 192.168.115.1
    ip route 192.225.245.0 255.255.255.0 192.168.115.1
    ip route 192.225.245.0 255.255.255.0 192.168.112.2
    ip route 192.168.115.0 255.255.255.0 192.168.115.1 - erg I can't seem to get this to communicate with the 1721 which is 115.1
    I have yet to add the routes on the core switch going to this router so i'll do that tomorrow.

    NOTE: the IP address of the 1721 is 192.225.225.6 255.255.255.224 (it's currently connected to the home network HP Procurve MDF) - if someone could explain if I need to set routing across the serial cable or if the routing over the serial cable from the 1721 to the 2600 is an assumed connection and the IP Routing needs to to to the FastEthernet0/0 IP that would be awesome. These big giant serial connections coming out of the 1721 are new to me so I want to grasp how to use them correctly....

    !
    !
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    !
    !
    control-plane
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    login
    !
    !
    end

    Cisco-2600(1)#
    Cisco-2600(1)#ping 192.225.245.2

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.225.245.2, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    Cisco-2600(1)#ping 192.168.112.2

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.112.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/4 ms
    Cisco-2600(1)#ping 192.168.117.1

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.117.1, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    Cisco-2600(1)#


    okie so now either I'm brain dead or the native clause in the Dotq1 is causing this one to flake out.... However ironically I can ping all of these IP's below from the switch that has the trunked port to the router. As you can see above just the one can't ping the switch.

    interface FastEthernet0/0.10
    description 'Subinterface for vlan 1'
    encapsulation dot1Q 1 native - I think this native is screwing with me here....
    ip address 192.225.245.4 255.255.255.0
    !
    interface FastEthernet0/0.20
    description 'Subinterface for vlan 2'
    encapsulation dot1Q 2
    ip address 192.168.117.1 255.255.255.0
    !
    interface FastEthernet0/0.30
    description 'Subinterface for vlan 10 - managment'
    encapsulation dot1Q 10
    ip address 192.168.112.5 255.255.255.0

    going to eat dinner, lol sate down at 6 pm and bam it's now 11:35 :P *willy*
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    gosh I really like how similar HP Procurves are to Cisco switches (likewise our Adtran Router's have a very similar interface to the Cisco routers).... the same things I've done with our small /23 network at work with about 6 or 7 vlans across a WAN to three other locations has really helped me grasp the CCENT material thus far.

    It really helps to understand how it all works now with the studying; before I just start plugging away at the HP Procurves until I got it working well before I took the Network + study and then exam.

    It really helps to work and live around a working enterprise network while your taking the CCENT study. Now I do think that once I get, and I will get it, the CCNA I think I'm going to have a hard time finding real-world usage of CCNA and beyond (like CCNP) at my current job. I guess I'll have to tackle that issue in a few months to a year....
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    Hey guys,

    So I'm having an issue.

    I setup a vlan 2 on two 2950 switches that are trunked together. I made it a one port vlan with a laptop in one switch and another laptop in another switch. From one laptop I can ping the local IP, and switch 1 and 2 but not PC # 2. I can repeat the same process on laptop # 2 not able to connect with laptop # 1 but can connect to switch 1 and 2.

    What is broken?

    Am I miss something?

    Switch 1:

    SwitchB con0 is now available





    Press RETURN to get started.











    SwitchB>
    SwitchB>enable
    SwitchB#show config
    Using 1315 out of 32768 bytes
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname SwitchB
    !
    !
    ip subnet-zero
    !
    !
    spanning-tree mode pvst
    no spanning-tree optimize bpdu transmission
    spanning-tree extend system-id
    !
    !
    !
    !
    interface FastEthernet0/1
    switchport access vlan 2
    switchport mode access
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    switchport trunk allowed vlan 2
    switchport mode trunk
    !
    interface FastEthernet0/24
    !
    interface Vlan1
    no ip address
    no ip route-cache
    shutdown
    !
    interface Vlan2
    ip address 192.168.104.2 255.255.255.0
    no ip route-cache
    !
    ip default-gateway 192.168.104.1
    ip http server
    !
    line con 0
    line vty 0 4
    login
    line vty 5 15
    login
    !
    !
    end

    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#
    SwitchB#ping 192.168.104.1

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.104.1, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/4 ms
    SwitchB#ping 192.168.104.2

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.104.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    SwitchB#ping 192.168.104.3

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.104.3, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    SwitchB#ping 192.168.104.4

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.104.4, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    SwitchB#



    Switch 2:



    SwitchA(config)#copy ru
    SwitchA(config)#copy run
    SwitchA(config)#exit
    SwitchA#copy
    00:22:48: %SYS-5-CONFIG_I: Configured from console by console
    SwitchA#copy run
    SwitchA#copy running-config st
    SwitchA#copy running-config startup-config
    Destination filename [startup-config]?
    Building configuration...
    [OK]
    SwitchA#show config
    Using 1367 out of 32768 bytes
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname SwitchA
    !
    !
    ip subnet-zero
    !
    ip ssh time-out 120
    ip ssh authentication-retries 3
    !
    spanning-tree mode pvst
    no spanning-tree optimize bpdu transmission
    spanning-tree extend system-id
    !
    !
    !
    !

    SwitchA#ping 192.168.104.1

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.104.1, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
    SwitchA#ping 192.168.104.2

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.104.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/4 ms
    SwitchA#ping 192.168.104.3

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.104.3, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    SwitchA#


    SwitchA con0 is now available





    Press RETURN to get started.



    SwitchA>
    SwitchA>enable
    SwitchA#show config
    Using 1367 out of 32768 bytes
    !
    version 12.1
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname SwitchA
    !
    !
    ip subnet-zero
    !
    ip ssh time-out 120
    ip ssh authentication-retries 3
    !
    spanning-tree mode pvst
    no spanning-tree optimize bpdu transmission
    spanning-tree extend system-id
    !
    !
    !
    !
    interface FastEthernet0/1
    switchport access vlan 2
    switchport mode access
    !
    interface FastEthernet0/2
    !
    interface FastEthernet0/3
    !
    interface FastEthernet0/4
    !
    interface FastEthernet0/5
    !
    interface FastEthernet0/6
    !
    interface FastEthernet0/7
    !
    interface FastEthernet0/8
    !
    interface FastEthernet0/9
    !
    interface FastEthernet0/10
    !
    interface FastEthernet0/11
    !
    interface FastEthernet0/12
    !
    interface FastEthernet0/13
    !
    interface FastEthernet0/14
    !
    interface FastEthernet0/15
    !
    interface FastEthernet0/16
    !
    interface FastEthernet0/17
    !
    interface FastEthernet0/18
    !
    interface FastEthernet0/19
    !
    interface FastEthernet0/20
    !
    interface FastEthernet0/21
    !
    interface FastEthernet0/22
    !
    interface FastEthernet0/23
    switchport trunk allowed vlan 2
    switchport mode trunk
    !
    interface FastEthernet0/24
    !
    interface Vlan1
    no ip address
    no ip route-cache
    shutdown
    !
    interface Vlan2
    ip address 192.168.104.1 255.255.255.0
    no ip route-cache
    !
    ip default-gateway 192.168.104.2
    ip http server
    !
    line con 0
    line vty 0 4
    login
    line vty 5 15
    login
    !
    !
    end

    SwitchA#
    SwitchA#
    SwitchA#ping 192.168.104.1

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.104.1, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/3/4 ms
    SwitchA#ping 192.168.104.2

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.104.2, timeout is 2 seconds:
    !!!!!
    Success rate is 100 percent (5/5), round-trip min/avg/max = 4/4/4 ms
    SwitchA#ping 192.168.104.3

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.104.3, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    SwitchA#ping 192.168.104.4

    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.104.4, timeout is 2 seconds:
    .....
    Success rate is 0 percent (0/5)
    SwitchA#
  • Options
    DeathmageDeathmage Banned Posts: 2,496
  • Options
    networker050184networker050184 Mod Posts: 11,962 Mod
    Firewall on the PC?
    An expert is a man who has made all the mistakes which can be made.
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    hmmm.... that's a good one, never thought of that..... that fixed the one PC. doesn't explain the other one which has Ubuntu on it; not sure if this Ubuntu 14.04 LTS has a built-in firewall.
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    Hey guys;

    I'm using this Kindle book right now: (taking tons of notes and messing around with this lab: (2) 2950's, (2) 2600 Routers, (1) 1721 router with dual Serial connections to both 2600's)

    Amazon.com: Cisco CCNA in 60 Days eBook: Paul Browning, Farai Tafa, Daniel Gheorghe, Dario Barinic: Kindle Store

    also have these books:

    http://www.amazon.com/Routing-Switching-Deluxe-Study-Guide/dp/1118789709/ref=sr_1_1?ie=UTF8&qid=1400974774&sr=8-1&keywords=CCNA+deluxe

    http://www.amazon.com/Cisco-CCENT-ICND1-100-101-Exam-ebook/dp/B00HAHR4VE/ref=sr_1_3?ie=UTF8&qid=1400974794&sr=8-3&keywords=CCENT+exam


    I'm using a 7 port USB 3.0 hub with 5 serial connections to my desktop for labbing for the CCENT study.

    My question is this: I'm getting into the nittle and gritty command line and getting into some pretty fun stuff (day 15 - banged out 4 days today since I got rolling along) and I'm wondering if this command line stuff is a bit overkill for the exam or if there is really only like 5 or so performance questions and the rest are multiple choice....

    I mean is it good for me to know everything command line for the exam or is really just book smarts? ... I'm aiming to learn and not just cram for an exam. I want to learn the 1st time correctly and not just enough to pass an exam....

    any feedback is appreciated.
  • Options
    mikeybinecmikeybinec Member Posts: 484 ■■■□□□□□□□
    Deathmage wrote: »
    I mean is it good for me to know everything command line for the exam or is really just book smarts? ... I'm aiming to learn and not just cram for an exam. I want to learn the 1st time correctly and not just enough to pass an exam....any feedback is appreciated.


    For the SIMS, command line is needed... this one command could be necessary: sh ip ospf int
    Cisco NetAcad Cuyamaca College
    A.S. LAN Management 2010 Grossmont College
    B.S. I.T. Management 2013 National University
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    mikeybinec wrote: »
    For the SIMS, command line is needed... this one command could be necessary: sh ip ospf int

    thanks for the feedback! - I plan on doing every lab in all 3 books; hopefully by the end I will be ready or over-ready.
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    wow I just had one of those "duh!" moments.....

    I'm nearing the end of my CCENT study and I was re-doing labs over again from scratch and I look at one lab incorrectly and configured the interface serial0/0 as say 192.168.115.1 but on the other router I put 192.168.116.2 and as you can imagine on interface serial0/1 I did 192.168.116.1 but on the router connected to that router I put 192.168.115.2 and I was like why the frig is this not pinging.... I feel really stupid, has anyone every had this kind of moment before were the old rule of keep it simple stupid seems to elude us IT people! :P

    BTW I setup clock rate on the Cisco 2600's which each have a serial connection that both go to the serial connections serial0 and serial1 on the Cisco 1721. Now I have each 2600 connected to a 3550. Is that how this is supposed to be setup or does it really not matter which router on each side of the serial conection has the clock rate?

    I'm using the sole Ethernet port on the 1721 to connect to my home network MDF which is a HP Procurve 2910al-48-POE+ L2/L3 switch on it's vlan however all internet traffic is routed over the HP Procurve to go out the Sonicwall TZ 210's on my DMZ. - I'm just curious if I'm using these router correctly? - to me the 2600's are broadcast separation routers and the 1721 router is a network-edge router used to connect to say a fiber d-mark.
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    Firewall on the PC?

    figured out the problem. The one laptop has a USB-based ethernet connection since the Chromebook only has wireless. I guess Cisco switches can't ping over this USB-based ethernet. I used my work laptop that has a normal NIC jack and it worked flawlessly....

    I was relived since I was like WTF! ....this [should] work....
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    so I guess I'm moving along good now. I got bored and decided to drop the book and actually start making something with these routers and switches I have on my shelf. After like 20 minutes of flowcharting them. I think it's working now....

    Now i just need to re-do my home network since I guess 192.225.225.0/27 is not being recoginzed by this 1721 router so not sure what that's about.... it's only a 30 host subnet, why would i need a full /24 on a home LAN.

    If only I have Visio I could make a perdy flowchart so I guess a screenshot will do. Hopefully you guys can follow the logic. I'd like to see if I can the 1721 the putty in the middle to connect to my home LAN of 192.225.225.0/27. but If i do I think the router on the left for the one LAN would be something like this "ip route 192.225.225.0 255.255.255.224 172.25.250.30" and the router on the right side of the picture is the other LAN and it's router should be "ip route 192.225.225.0 255.255.255.224 172.25.253.1" .... if only I knew why the 171 says the 192.225.225.0/27 is a "#inconsistent subnet and IP"

    anyways it works between itself so that was the scope of this lab so that's a win win.



    http://s35.photobucket.com/user/Deathmage85/media/Private/Techexams/30d156f6-480a-4d15-9a33-fd27e082829e_zps6959da36.jpg.html

    Question for someone, do I learn this in the 2nd part of the CCNA but how would I do routing between routers.... I mean would it be the same way? ...hrm.. let me see if i can explain; say you have 3 networks (switches) each connected to a router, I just made a two router network but how would I add like I guess it's a heartbeat link between router 1 and 2 but as normal 1 can go to router 3 and router 2 can go to router 3. Does anyone know what I mean. it would look like a Triangle with the routes....
  • Options
    xnxxnx Member Posts: 464 ■■■□□□□□□□
    Routers would be connected and static routes or a routing protocol such as RIP, EIGRP or OSPF would be used between them.

    Switches would connect to router and use a routing on a stick setup, multilayer switches could use a 'Switched virtual interface' for each VLAN.
    Getting There ...

    Lab Equipment: Using Cisco CSRs and 4 Switches currently
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    read Odom's book as in finished only took me about 13 days plus notes and I just spent the past 7 hours doing half of the Network Simulator I bought from Pearson. I feel like CLi is growing out of my skull....
  • Options
    SamMerlotteSamMerlotte Member Posts: 44 ■■□□□□□□□□
    You read the entire book in 13 days? How long/much were you reading a day? I've been trying to make it through the Odom book for a few weeks now, and not even halfway through. I'm not much of a reader. I prefer videos, but understand that's not enough for this exam.
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    You read the entire book in 13 days? How long/much were you reading a day? I've been trying to make it through the Odom book for a few weeks now, and not even halfway through. I'm not much of a reader. I prefer videos, but understand that's not enough for this exam.

    at work it's quite slow normally so I ended up reading a ton on the kindle version. I normally get home at 8pm after working out. I find after I workout I can stay focused for like 2 1/2 hours on the hardbook copy on weekdays and then I spent all day yesterday reading, read about 12 chapters plus notes. today I'm just labbing in the simulator and on my real hardware.

    While my friends goof off I'm always studying. :)
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    Whelp off to read the Exam Cram CCENT book now. got about 45 of these 100 total simulations labs done in the Network Simulator from Pearson, then I geuss a practice test will be in order.

    I've labbed about 10 different networks on my current hardware, not sure what else I can do with it.

    as you all know I got:

    1 x 1721 edge router
    2 x 2600 internetwork routers
    2 x 2950 layer 2 switches

    I think I need a few more routers, a few multilayer switches and maybe 2 more 2950's to allow for me learning much larger networks.. Do they make a router like the 1721 but allows for more than two serial interfaces?

    I mean the only way I think I can make another lab like my current one is to make two more 1721's act sort of like a ISP cloud WAN that connect to two 1721's on each side of the WAN. it's kind of awesome to think now in a sense of networking and fully understand it; there is just so much I haven't done yet and it's intriguing to ponder the thought.

    on a side note, glad I found this post; I finally understand subnetting now and can do it in under a minute:

    http://www.techexams.net/forums/ccna-ccent/38772-subnetting-made-easy.html
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    Hey guys,

    I ordered a Skeletec 24U- 4P rack for the routers and switches and my one 24 port punch down. Also got the 4P for my 2 Dell R610's.

    I recently ordered two 3550's and two more 2950's, and one 3750.

    So now I have:

    1 x 1721 router
    2 x 2600 routers
    2 x 3550 switches
    1 x 3750 switch
    4 x 2950 switches

    With these following items will this be sufficient for CCNA and maybe CCNP studying?
  • Options
    Jon_CiscoJon_Cisco Member Posts: 1,772 ■■■■■■■■□□
    Looks good to me. Don't feel you need to buy any additional items until you get to a lab that you can't complete. Once that happens you can evaluate your equipment again. I have 3 routers and 4 switches. I expect I'll buy a few more things because labs are addictive but I don't think I need them.

    I'm considering a non-cisco router and possibly a couple IP phones. Not for certifications but more to be exposed to them.
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    Adtran routers have strictly similar CLI to cisco. Use them extensively at work....
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    The Skeletek 24U-4P rack arrived.

    Everything is mounted except some of the switches are ghetto mounted since the 1U brackets are slow to ship and the other universal server mount is still slow to arrive so only mounting one of the R610's for now. Plus I kind of want to wait for the brackets so I can mount the vMotion PowerConnect 6224 switch in the rear mounts so the ports are easily accessible for the R610's.

    Overall I'm quite happy. icon_cheers.gif

    Pictures below or it never happened....






  • Options
    merc.man87merc.man87 Member Posts: 50 ■■□□□□□□□□
    That's a might fine rack you have yourself there! I am currently working on renovating my current rack. I need to get me some more 2960's. I love them! I have 2 3750's in a stack which make for a great core. I did have a 3560 but I got a good offer on it and let it go ( Regretting that! ).
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    merc.man87 wrote: »
    That's a might fine rack you have yourself there! I am currently working on renovating my current rack. I need to get me some more 2960's. I love them! I have 2 3750's in a stack which make for a great core. I did have a 3560 but I got a good offer on it and let it go ( Regretting that! ).

    it was a ton of fun putting it together and now seeing it all done.

    I'm looking to acquire another 3550 or 3560 plus another 3750 so I can use these Cisco AP's.
  • Options
    DeathmageDeathmage Banned Posts: 2,496
    Added a used Procurve 48 port switch I got on ebay, using it over the Cisco's since it was only $35 and it has PoE so I can now light up both of my Aironet 1262's and set them up on their own vlan.

  • Options
    Jon_CiscoJon_Cisco Member Posts: 1,772 ■■■■■■■■□□
    Nice setup.
    I want to get a couple non cisco switches just to be familiar with the basics of managing them. That's a project for next year but something to look forward to.
Sign In or Register to comment.