Home Lab Connection Problem! Configuration Help needed.
sagarmistry
Member Posts: 108
in CCNA & CCENT
Hey guys, So here's my home network, the actual lab equipment and it's IP address are in the pic. The vlan # and port # are all the same.
I'm learning NAT right now. But stuck on this pinging problem.
Here's the general Idea:
My laptop ---> connected to my 3550 switch
> connected to my 2651 router.
My laptop pings BOTH switch and router.
Switch and Router Pings each other But THEY DON'T PING MY LAPTOP.
All commands from router and switch I'm posting here.
Switch_3550_1#
Switch_3550_1#show run
Building configuration...
Current configuration : 4644 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Switch_3550_1
!
enable secret 5 $1$qMCN$Zt77AdgDumIpBrI4rOvWb/
enable password 7 14141B180F0B
!
username SagarMist secret 5 $1$HLte$bOkO8U7pqz5OekTcFrl2h.
username sagar password 7 01100F175804
no aaa new-model
ip subnet-zero
no ip domain-lookup
ip domain-name sagarswitch.com
!
vtp domain Sagarswitch3550
vtp mode transparent
!
!
crypto pki trustpoint TP-self-signed-587564672
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-587564672
revocation-check none
rsakeypair TP-self-signed-587564672
!
!
crypto pki certificate chain TP-self-signed-587564672
certificate self-signed 01
30820251 308201BA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 35383735 36343637 32301E17 0D393330 33303130 30303035
395A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3538 37353634
36373230 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
B1B811CE C1F9298B B534FC5B 299CBA57 181B5D80 032E7B42 F40FFA9B F0114E15
AF0339BA 53A9D203 4547B14B 5A5830E3 ABA086AE A1459BE6 BDA59C49 9AC69B5C
900CD0C2 344FF1C2 E77A5D0F 76E0882D 0A11C9CB 5033C479 5FBBEF7A 66113549
2289E473 F6869FE9 66BEA591 59942854 51ABB106 D27D7942 DAF37327 98C9CBD3
02030100 01A37B30 79300F06 03551D13 0101FF04 05300301 01FF3026 0603551D
11041F30 1D821B53 57495443 485F3335 35302E73 61676172 73776974 63682E63
6F6D301F 0603551D 23041830 1680149E 4F5747F1 116DE2BE 24F5B8CA 9BF6E58E
2CCECE30 1D060355 1D0E0416 04149E4F 5747F111 6DE2BE24 F5B8CA9B F6E58E2C
CECE300D 06092A86 4886F70D 01010405 00038181 0037DC93 ACD2BDDE BA5EB977
41E84399 31844F2C BE4032B1 4C548875 880612C3 9D19D72B 5604D454 D80D3CEC
04793CB2 8EBE9B54 EEFD1036 DF7A94CD 73A3C42C D8FC023C 2B8B654A AAEF93C3
ED8B68E4 1285FEAD 04C90C51 38C271E3 05575310 2F4940C6 4260C01D 1CB56EE9
3A654C41 8ABDBCD8 4A63B717 140C167F 7CB98D28 60
quit
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
ip ssh version 2
!
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode access
switchport port-security maximum 40
switchport port-security
shutdown
!
interface FastEthernet0/2
switchport mode access
shutdown
!
interface FastEthernet0/3
switchport mode access
shutdown
!
interface FastEthernet0/4
switchport mode access
shutdown
!
interface FastEthernet0/5
switchport mode access
speed 100
duplex full
!
interface FastEthernet0/6
switchport mode access
shutdown
!
interface FastEthernet0/7
switchport mode access
shutdown
!
interface FastEthernet0/8
switchport mode access
shutdown
!
interface FastEthernet0/9
switchport mode access
!
interface FastEthernet0/10
switchport mode access
shutdown
!
interface FastEthernet0/11
switchport mode access
shutdown
!
interface FastEthernet0/12
switchport mode access
shutdown
!
interface FastEthernet0/13
switchport mode access
shutdown
!
interface FastEthernet0/14
switchport mode access
shutdown
!
interface FastEthernet0/15
switchport mode access
shutdown
!
interface FastEthernet0/16
switchport mode access
shutdown
!
interface FastEthernet0/17
switchport mode access
shutdown
!
interface FastEthernet0/18
switchport mode access
shutdown
!
interface FastEthernet0/19
switchport mode access
shutdown
!
interface FastEthernet0/20
switchport mode access
shutdown
!
interface FastEthernet0/21
switchport mode access
shutdown
!
interface FastEthernet0/22
switchport mode access
shutdown
!
interface FastEthernet0/23
switchport mode access
shutdown
!
interface FastEthernet0/24
switchport mode access
shutdown
!
interface GigabitEthernet0/1
switchport mode dynamic desirable
!
interface GigabitEthernet0/2
switchport mode dynamic desirable
!
interface Vlan1
ip address 192.168.1.25 255.255.255.0
ip security dedicated unclassified genser
ip security add
no ip route-cache
!
ip classless
ip http server
ip http secure-server
!
!
control-plane
!
banner motd ^C
*******************************************************
WELCOME TO SAGAR'S SWITCH 3550:
*******************************************************
^C
!
line con 0
exec-timeout 0 0
password 7 02050D480809
logging synchronous
login local
line vty 0 4
logging synchronous
login local
transport input telnet ssh
line vty 5 15
logging synchronous
login local
transport input telnet ssh
!
end
Switch_3550_1#show ip int bri
Interface IP-Address OK? Method Status Protocol
Vlan1 192.168.1.25 YES manual up up
FastEthernet0/1 unassigned YES unset administratively down down
FastEthernet0/2 unassigned YES unset administratively down down
FastEthernet0/3 unassigned YES unset administratively down down
FastEthernet0/4 unassigned YES unset administratively down down
FastEthernet0/5 unassigned YES unset up up
FastEthernet0/6 unassigned YES unset administratively down down
FastEthernet0/7 unassigned YES unset administratively down down
FastEthernet0/8 unassigned YES unset administratively down down
FastEthernet0/9 unassigned YES unset up up
FastEthernet0/10 unassigned YES unset administratively down down
FastEthernet0/11 unassigned YES unset administratively down down
FastEthernet0/12 unassigned YES unset administratively down down
FastEthernet0/13 unassigned YES unset administratively down down
FastEthernet0/14 unassigned YES unset administratively down down
FastEthernet0/15 unassigned YES unset administratively down down
FastEthernet0/16 unassigned YES unset administratively down down
FastEthernet0/17 unassigned YES unset administratively down down
FastEthernet0/18 unassigned YES unset administratively down down
FastEthernet0/19 unassigned YES unset administratively down down
FastEthernet0/20 unassigned YES unset administratively down down
FastEthernet0/21 unassigned YES unset administratively down down
FastEthernet0/22 unassigned YES unset administratively down down
FastEthernet0/23 unassigned YES unset administratively down down
FastEthernet0/24 unassigned YES unset administratively down down
GigabitEthernet0/1 unassigned YES unset down down
GigabitEthernet0/2 unassigned YES unset down down
Switch_3550_1#
Switch_3550_1#
Switch_3550_1#show vlan bri
VLAN Name Status Ports
----
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gi0/1, Gi0/2
1002 fddi-default act/unsup
1003 trcrf-default act/unsup
1004 fddinet-default act/unsup
1005 trbrf-default act/unsup
Switch_3550_1#
Switch_3550_1#
Switch_3550_1#
Switch_3550_1#
Switch_3550_1#exit
[Connection to 192.168.1.25 closed by foreign host]
Router_1#
Router_1#
Router_1#show ip int bri
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 unassigned YES unset administratively down down
Serial0/0 unassigned YES unset administratively down down
FastEthernet0/1 192.168.1.1 YES manual up up
Serial0/1 unassigned YES unset administratively down down
Router_1#show run
Building configuration...
Current configuration : 1018 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router_1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Q53.$YrXYbAMK04erFEmXuA/oO.
enable password cisco
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
username sagar password 0 cisco
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
!
no ip http server
ip classless
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
login local
line aux 0
line vty 0 4
exec-timeout 0 0
logging synchronous
login local
transport input all
line vty 5 181
exec-timeout 0 0
logging synchronous
login local
transport input all
!
!
end
Router_1#ping 192.168.1.25
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.25, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Router_1#telnet 192.168.1.25
Trying 192.168.1.25 ... Open
*******************************************************
WELCOME TO SAGAR'S SWITCH 3550:
*******************************************************
User Access Verification
Username: sagar
Password:
% Login invalid
Username: sagar
Password:
Switch_3550_1>en
Password:
Switch_3550_1#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Switch_3550_1#
Switch_3550_1#
Switch_3550_1#ping 192.168.1.11
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.11, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Switch_3550_1#
Switch_3550_1#
Switch_3550_1#exit
[Connection to 192.168.1.25 closed by foreign host]
Router_1#
Router_1#
Router_1#ping 192.168.
% Unrecognized host or address, or protocol not running.
Router_1#ping 192.168.1.11
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.11, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Router_1#
ONE MORE THING, I NEED HELP WITH MY HOME EQUIPMENT CONNECTIONS. NOT PACKET TRACER. EVERYTHING WORKS FINE WITH PACKET TRACER BUT SAME CONFIGURATIONS DON'T WORK WITH MY HOME EQUIPMENT.
ANY HELP IS APPRECIATED BUT DON'T REPLY HERE BEING RUDE. THIS FORUM IS CREATED TO ASK QUESTIONS, IF YOU HAVE SUGGESTIONS POST IT, IF YOU THINK THE QUESTION IS STUPID, MOVE ON.
I'm learning NAT right now. But stuck on this pinging problem.
Here's the general Idea:
My laptop ---> connected to my 3550 switch
> connected to my 2651 router.
My laptop pings BOTH switch and router.
Switch and Router Pings each other But THEY DON'T PING MY LAPTOP.
All commands from router and switch I'm posting here.
Switch_3550_1#
Switch_3550_1#show run
Building configuration...
Current configuration : 4644 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Switch_3550_1
!
enable secret 5 $1$qMCN$Zt77AdgDumIpBrI4rOvWb/
enable password 7 14141B180F0B
!
username SagarMist secret 5 $1$HLte$bOkO8U7pqz5OekTcFrl2h.
username sagar password 7 01100F175804
no aaa new-model
ip subnet-zero
no ip domain-lookup
ip domain-name sagarswitch.com
!
vtp domain Sagarswitch3550
vtp mode transparent
!
!
crypto pki trustpoint TP-self-signed-587564672
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-587564672
revocation-check none
rsakeypair TP-self-signed-587564672
!
!
crypto pki certificate chain TP-self-signed-587564672
certificate self-signed 01
30820251 308201BA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 35383735 36343637 32301E17 0D393330 33303130 30303035
395A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3538 37353634
36373230 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
B1B811CE C1F9298B B534FC5B 299CBA57 181B5D80 032E7B42 F40FFA9B F0114E15
AF0339BA 53A9D203 4547B14B 5A5830E3 ABA086AE A1459BE6 BDA59C49 9AC69B5C
900CD0C2 344FF1C2 E77A5D0F 76E0882D 0A11C9CB 5033C479 5FBBEF7A 66113549
2289E473 F6869FE9 66BEA591 59942854 51ABB106 D27D7942 DAF37327 98C9CBD3
02030100 01A37B30 79300F06 03551D13 0101FF04 05300301 01FF3026 0603551D
11041F30 1D821B53 57495443 485F3335 35302E73 61676172 73776974 63682E63
6F6D301F 0603551D 23041830 1680149E 4F5747F1 116DE2BE 24F5B8CA 9BF6E58E
2CCECE30 1D060355 1D0E0416 04149E4F 5747F111 6DE2BE24 F5B8CA9B F6E58E2C
CECE300D 06092A86 4886F70D 01010405 00038181 0037DC93 ACD2BDDE BA5EB977
41E84399 31844F2C BE4032B1 4C548875 880612C3 9D19D72B 5604D454 D80D3CEC
04793CB2 8EBE9B54 EEFD1036 DF7A94CD 73A3C42C D8FC023C 2B8B654A AAEF93C3
ED8B68E4 1285FEAD 04C90C51 38C271E3 05575310 2F4940C6 4260C01D 1CB56EE9
3A654C41 8ABDBCD8 4A63B717 140C167F 7CB98D28 60
quit
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
ip ssh version 2
!
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode access
switchport port-security maximum 40
switchport port-security
shutdown
!
interface FastEthernet0/2
switchport mode access
shutdown
!
interface FastEthernet0/3
switchport mode access
shutdown
!
interface FastEthernet0/4
switchport mode access
shutdown
!
interface FastEthernet0/5
switchport mode access
speed 100
duplex full
!
interface FastEthernet0/6
switchport mode access
shutdown
!
interface FastEthernet0/7
switchport mode access
shutdown
!
interface FastEthernet0/8
switchport mode access
shutdown
!
interface FastEthernet0/9
switchport mode access
!
interface FastEthernet0/10
switchport mode access
shutdown
!
interface FastEthernet0/11
switchport mode access
shutdown
!
interface FastEthernet0/12
switchport mode access
shutdown
!
interface FastEthernet0/13
switchport mode access
shutdown
!
interface FastEthernet0/14
switchport mode access
shutdown
!
interface FastEthernet0/15
switchport mode access
shutdown
!
interface FastEthernet0/16
switchport mode access
shutdown
!
interface FastEthernet0/17
switchport mode access
shutdown
!
interface FastEthernet0/18
switchport mode access
shutdown
!
interface FastEthernet0/19
switchport mode access
shutdown
!
interface FastEthernet0/20
switchport mode access
shutdown
!
interface FastEthernet0/21
switchport mode access
shutdown
!
interface FastEthernet0/22
switchport mode access
shutdown
!
interface FastEthernet0/23
switchport mode access
shutdown
!
interface FastEthernet0/24
switchport mode access
shutdown
!
interface GigabitEthernet0/1
switchport mode dynamic desirable
!
interface GigabitEthernet0/2
switchport mode dynamic desirable
!
interface Vlan1
ip address 192.168.1.25 255.255.255.0
ip security dedicated unclassified genser
ip security add
no ip route-cache
!
ip classless
ip http server
ip http secure-server
!
!
control-plane
!
banner motd ^C
*******************************************************
WELCOME TO SAGAR'S SWITCH 3550:
*******************************************************
^C
!
line con 0
exec-timeout 0 0
password 7 02050D480809
logging synchronous
login local
line vty 0 4
logging synchronous
login local
transport input telnet ssh
line vty 5 15
logging synchronous
login local
transport input telnet ssh
!
end
Switch_3550_1#show ip int bri
Interface IP-Address OK? Method Status Protocol
Vlan1 192.168.1.25 YES manual up up
FastEthernet0/1 unassigned YES unset administratively down down
FastEthernet0/2 unassigned YES unset administratively down down
FastEthernet0/3 unassigned YES unset administratively down down
FastEthernet0/4 unassigned YES unset administratively down down
FastEthernet0/5 unassigned YES unset up up
FastEthernet0/6 unassigned YES unset administratively down down
FastEthernet0/7 unassigned YES unset administratively down down
FastEthernet0/8 unassigned YES unset administratively down down
FastEthernet0/9 unassigned YES unset up up
FastEthernet0/10 unassigned YES unset administratively down down
FastEthernet0/11 unassigned YES unset administratively down down
FastEthernet0/12 unassigned YES unset administratively down down
FastEthernet0/13 unassigned YES unset administratively down down
FastEthernet0/14 unassigned YES unset administratively down down
FastEthernet0/15 unassigned YES unset administratively down down
FastEthernet0/16 unassigned YES unset administratively down down
FastEthernet0/17 unassigned YES unset administratively down down
FastEthernet0/18 unassigned YES unset administratively down down
FastEthernet0/19 unassigned YES unset administratively down down
FastEthernet0/20 unassigned YES unset administratively down down
FastEthernet0/21 unassigned YES unset administratively down down
FastEthernet0/22 unassigned YES unset administratively down down
FastEthernet0/23 unassigned YES unset administratively down down
FastEthernet0/24 unassigned YES unset administratively down down
GigabitEthernet0/1 unassigned YES unset down down
GigabitEthernet0/2 unassigned YES unset down down
Switch_3550_1#
Switch_3550_1#
Switch_3550_1#show vlan bri
VLAN Name Status Ports
----
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/9, Fa0/10, Fa0/11, Fa0/12
Fa0/13, Fa0/14, Fa0/15, Fa0/16
Fa0/17, Fa0/18, Fa0/19, Fa0/20
Fa0/21, Fa0/22, Fa0/23, Fa0/24
Gi0/1, Gi0/2
1002 fddi-default act/unsup
1003 trcrf-default act/unsup
1004 fddinet-default act/unsup
1005 trbrf-default act/unsup
Switch_3550_1#
Switch_3550_1#
Switch_3550_1#
Switch_3550_1#
Switch_3550_1#exit
[Connection to 192.168.1.25 closed by foreign host]
Router_1#
Router_1#
Router_1#show ip int bri
Interface IP-Address OK? Method Status Protocol
FastEthernet0/0 unassigned YES unset administratively down down
Serial0/0 unassigned YES unset administratively down down
FastEthernet0/1 192.168.1.1 YES manual up up
Serial0/1 unassigned YES unset administratively down down
Router_1#show run
Building configuration...
Current configuration : 1018 bytes
!
version 12.3
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Router_1
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$Q53.$YrXYbAMK04erFEmXuA/oO.
enable password cisco
!
no network-clock-participate slot 1
no network-clock-participate wic 0
no aaa new-model
ip subnet-zero
!
!
no ip domain lookup
!
ip cef
!
!
!
!
!
!
!
!
!
!
!
username sagar password 0 cisco
!
!
!
!
interface FastEthernet0/0
no ip address
shutdown
duplex auto
speed auto
!
interface Serial0/0
no ip address
shutdown
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface Serial0/1
no ip address
shutdown
!
no ip http server
ip classless
!
!
!
!
!
!
!
!
line con 0
exec-timeout 0 0
logging synchronous
login local
line aux 0
line vty 0 4
exec-timeout 0 0
logging synchronous
login local
transport input all
line vty 5 181
exec-timeout 0 0
logging synchronous
login local
transport input all
!
!
end
Router_1#ping 192.168.1.25
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.25, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Router_1#telnet 192.168.1.25
Trying 192.168.1.25 ... Open
*******************************************************
WELCOME TO SAGAR'S SWITCH 3550:
*******************************************************
User Access Verification
Username: sagar
Password:
% Login invalid
Username: sagar
Password:
Switch_3550_1>en
Password:
Switch_3550_1#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Switch_3550_1#
Switch_3550_1#
Switch_3550_1#ping 192.168.1.11
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.11, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Switch_3550_1#
Switch_3550_1#
Switch_3550_1#exit
[Connection to 192.168.1.25 closed by foreign host]
Router_1#
Router_1#
Router_1#ping 192.168.
% Unrecognized host or address, or protocol not running.
Router_1#ping 192.168.1.11
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.11, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Router_1#
ONE MORE THING, I NEED HELP WITH MY HOME EQUIPMENT CONNECTIONS. NOT PACKET TRACER. EVERYTHING WORKS FINE WITH PACKET TRACER BUT SAME CONFIGURATIONS DON'T WORK WITH MY HOME EQUIPMENT.
ANY HELP IS APPRECIATED BUT DON'T REPLY HERE BEING RUDE. THIS FORUM IS CREATED TO ASK QUESTIONS, IF YOU HAVE SUGGESTIONS POST IT, IF YOU THINK THE QUESTION IS STUPID, MOVE ON.
ICND1 ---> 6th March
Comments
-
sagarmistry Member Posts: 108I've posted all issued commands here that I could think of, if I haven't please let me know.ICND1 ---> 6th March
-
sagarmistry Member Posts: 108HERE IS COMMAND PROMPT RESULT FROM MY LAPTOP. IT PINGS BOTH SWITCH AND ROUTER. ALSO TELNETS.
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Sagar>ping 192.168.1.25
Pinging 192.168.1.25 with 32 bytes of data:
Reply from 192.168.1.25: bytes=32 time<1ms TTL=255
Reply from 192.168.1.25: bytes=32 time<1ms TTL=255
Reply from 192.168.1.25: bytes=32 time<1ms TTL=255
Reply from 192.168.1.25: bytes=32 time<1ms TTL=255
Ping statistics for 192.168.1.25:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
C:\Users\Sagar>ping 192.168.1.11
Pinging 192.168.1.11 with 32 bytes of data:
Reply from 192.168.1.11: bytes=32 time<1ms TTL=128
Reply from 192.168.1.11: bytes=32 time<1ms TTL=128
Reply from 192.168.1.11: bytes=32 time<1ms TTL=128
Reply from 192.168.1.11: bytes=32 time<1ms TTL=128
Ping statistics for 192.168.1.11:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms
C:\Users\Sagar>ICND1 ---> 6th March -
DCD Member Posts: 475 ■■■■□□□□□□I believe that was answered in your in one of your last post. Additionally you did not say what step you used to try and fix the problem.
-
sagarmistry Member Posts: 108I believe that was answered in your in one of your last post. Additionally you did not say what step you used to try and fix the problem.
Last post I couldn't ping FROM the LAPTOP.
This time I can't Ping the LAPTOP it self From the Switch or the Router.
I deleted the vlans created last time and now there's a new problem I can't understand why.
and even last time it worked in packet tracer not at my home lab.ICND1 ---> 6th March -
sagarmistry Member Posts: 108Are you trying to recreate a PT with a home lab, and its not working?
Following Jeremy, I made the same network with same private IP's so I can connect my main router to the Internet configuring NAT.
In order to do that my router should reach my laptop which it doesn't but weirdly my laptop can ping it.ICND1 ---> 6th March -
siggnation Member Posts: 182Sagar--
On your 3550 switch, try setting duplex and speed settings to auto on Fa0/5 (where your laptop is plugged in). Also, set switchport mode trunk on fa0/9, the link from your 3550 to your router.Currently Reading:
CCIE Routing and Switching Written Exam v. 5.1
CCIE Routing and Switching 5.0 OCG, Vol. I
Cisco Lan Switching -
sagarmistry Member Posts: 108siggnation wrote: »Sagar--
On your 3550 switch, try setting duplex and speed settings to auto on Fa0/5 (where your laptop is plugged in). Also, set switchport mode trunk on fa0/9, the link from your 3550 to your router.
done, same result!!
Switch_3550_1#sh run
Building configuration...
Current configuration : 4634 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Switch_3550_1
!
enable secret 5 $1$qMCN$Zt77AdgDumIpBrI4rOvWb/
enable password 7 14141B180F0B
!
username SagarMist secret 5 $1$HLte$bOkO8U7pqz5OekTcFrl2h.
username sagar password 7 01100F175804
no aaa new-model
ip subnet-zero
no ip domain-lookup
ip domain-name sagarswitch.com
!
vtp domain Sagarswitch3550
vtp mode transparent
!
!
crypto pki trustpoint TP-self-signed-587564672
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-587564672
revocation-check none
rsakeypair TP-self-signed-587564672
!
!
crypto pki certificate chain TP-self-signed-587564672
certificate self-signed 01
30820251 308201BA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 35383735 36343637 32301E17 0D393330 33303130 30303035
395A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3538 37353634
36373230 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
B1B811CE C1F9298B B534FC5B 299CBA57 181B5D80 032E7B42 F40FFA9B F0114E15
AF0339BA 53A9D203 4547B14B 5A5830E3 ABA086AE A1459BE6 BDA59C49 9AC69B5C
900CD0C2 344FF1C2 E77A5D0F 76E0882D 0A11C9CB 5033C479 5FBBEF7A 66113549
2289E473 F6869FE9 66BEA591 59942854 51ABB106 D27D7942 DAF37327 98C9CBD3
02030100 01A37B30 79300F06 03551D13 0101FF04 05300301 01FF3026 0603551D
11041F30 1D821B53 57495443 485F3335 35302E73 61676172 73776974 63682E63
6F6D301F 0603551D 23041830 1680149E 4F5747F1 116DE2BE 24F5B8CA 9BF6E58E
2CCECE30 1D060355 1D0E0416 04149E4F 5747F111 6DE2BE24 F5B8CA9B F6E58E2C
CECE300D 06092A86 4886F70D 01010405 00038181 0037DC93 ACD2BDDE BA5EB977
41E84399 31844F2C BE4032B1 4C548875 880612C3 9D19D72B 5604D454 D80D3CEC
04793CB2 8EBE9B54 EEFD1036 DF7A94CD 73A3C42C D8FC023C 2B8B654A AAEF93C3
ED8B68E4 1285FEAD 04C90C51 38C271E3 05575310 2F4940C6 4260C01D 1CB56EE9
3A654C41 8ABDBCD8 4A63B717 140C167F 7CB98D28 60
quit
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
ip ssh version 2
!
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode access
switchport port-security maximum 40
switchport port-security
shutdown
!
interface FastEthernet0/2
switchport mode access
shutdown
!
interface FastEthernet0/3
switchport mode access
!
interface FastEthernet0/4
switchport mode access
shutdown
!
interface FastEthernet0/5
switchport mode access
speed 100
duplex full
!
interface FastEthernet0/6
switchport mode access
shutdown
!
interface FastEthernet0/7
switchport mode access
shutdown
!
interface FastEthernet0/8
switchport mode access
shutdown
!
interface FastEthernet0/9
switchport mode access
!
interface FastEthernet0/10
switchport mode access
shutdown
!
interface FastEthernet0/11
switchport mode access
shutdown
!
interface FastEthernet0/12
switchport mode access
shutdown
!
interface FastEthernet0/13
switchport mode access
shutdown
!
interface FastEthernet0/14
switchport mode access
shutdown
!
interface FastEthernet0/15
switchport mode access
shutdown
!
interface FastEthernet0/16
switchport mode access
shutdown
!
interface FastEthernet0/17
switchport mode access
shutdown
!
interface FastEthernet0/18
switchport mode access
shutdown
!
interface FastEthernet0/19
switchport mode access
shutdown
!
interface FastEthernet0/20
switchport mode access
shutdown
!
interface FastEthernet0/21
switchport mode access
shutdown
!
interface FastEthernet0/22
switchport mode access
shutdown
!
interface FastEthernet0/23
switchport mode access
shutdown
!
interface FastEthernet0/24
switchport mode access
shutdown
Switch_3550_1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch_3550_1(config)#int fa 0/5
Switch_3550_1(config-if)#speed auto
Switch_3550_1(config-if)#duplex auto
Switch_3550_1(config-if)#duplex auto
Switch_3550_1(config-if)#^Z
Switch_3550_1#
Switch_3550_1#wr
Building configuration...
[OK]
Switch_3550_1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch_3550_1(config)#int fa 0/9
Switch_3550_1(config-if)#swi
Switch_3550_1(config-if)#switchport tru
Switch_3550_1(config-if)#switchport trunk en
Switch_3550_1(config-if)#switchport trunk encapsulation dot
Switch_3550_1(config-if)#switchport trunk encapsulation dot1q ?
<cr>
Switch_3550_1(config-if)#switchport trunk encapsulation dot1q
Switch_3550_1(config-if)#swi
Switch_3550_1(config-if)#switchport mode tru
Switch_3550_1(config-if)#switchport mode trunk
Switch_3550_1(config-if)#
Switch_3550_1(config-if)#
Switch_3550_1(config-if)#
Switch_3550_1#
Switch_3550_1#
Switch_3550_1#sh run
Building configuration...
Current configuration : 4647 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Switch_3550_1
!
enable secret 5 $1$qMCN$Zt77AdgDumIpBrI4rOvWb/
enable password 7 14141B180F0B
!
username SagarMist secret 5 $1$HLte$bOkO8U7pqz5OekTcFrl2h.
username sagar password 7 01100F175804
no aaa new-model
ip subnet-zero
no ip domain-lookup
ip domain-name sagarswitch.com
!
vtp domain Sagarswitch3550
vtp mode transparent
!
!
crypto pki trustpoint TP-self-signed-587564672
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-587564672
revocation-check none
rsakeypair TP-self-signed-587564672
!
!
crypto pki certificate chain TP-self-signed-587564672
certificate self-signed 01
30820251 308201BA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 35383735 36343637 32301E17 0D393330 33303130 30303035
395A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3538 37353634
36373230 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
B1B811CE C1F9298B B534FC5B 299CBA57 181B5D80 032E7B42 F40FFA9B F0114E15
AF0339BA 53A9D203 4547B14B 5A5830E3 ABA086AE A1459BE6 BDA59C49 9AC69B5C
900CD0C2 344FF1C2 E77A5D0F 76E0882D 0A11C9CB 5033C479 5FBBEF7A 66113549
2289E473 F6869FE9 66BEA591 59942854 51ABB106 D27D7942 DAF37327 98C9CBD3
02030100 01A37B30 79300F06 03551D13 0101FF04 05300301 01FF3026 0603551D
11041F30 1D821B53 57495443 485F3335 35302E73 61676172 73776974 63682E63
6F6D301F 0603551D 23041830 1680149E 4F5747F1 116DE2BE 24F5B8CA 9BF6E58E
2CCECE30 1D060355 1D0E0416 04149E4F 5747F111 6DE2BE24 F5B8CA9B F6E58E2C
CECE300D 06092A86 4886F70D 01010405 00038181 0037DC93 ACD2BDDE BA5EB977
41E84399 31844F2C BE4032B1 4C548875 880612C3 9D19D72B 5604D454 D80D3CEC
04793CB2 8EBE9B54 EEFD1036 DF7A94CD 73A3C42C D8FC023C 2B8B654A AAEF93C3
ED8B68E4 1285FEAD 04C90C51 38C271E3 05575310 2F4940C6 4260C01D 1CB56EE9
3A654C41 8ABDBCD8 4A63B717 140C167F 7CB98D28 60
quit
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
ip ssh version 2
!
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode access
switchport port-security maximum 40
switchport port-security
shutdown
!
interface FastEthernet0/2
switchport mode access
shutdown
!
interface FastEthernet0/3
switchport mode access
!
interface FastEthernet0/4
switchport mode access
shutdown
!
interface FastEthernet0/5
switchport mode access
!
interface FastEthernet0/6
switchport mode access
shutdown
!
interface FastEthernet0/7
switchport mode access
shutdown
!
interface FastEthernet0/8
switchport mode access
shutdown
!
interface FastEthernet0/9
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/10
switchport mode access
shutdown
!
interface FastEthernet0/11
switchport mode access
shutdown
!
interface FastEthernet0/12
switchport mode access
shutdown
!
interface FastEthernet0/13
switchport mode access
shutdown
!
interface FastEthernet0/14
switchport mode access
shutdown
!
interface FastEthernet0/15
switchport mode access
shutdown
!
interface FastEthernet0/16
switchport mode access
shutdown
!
interface FastEthernet0/17
switchport mode access
shutdown
!
interface FastEthernet0/18
switchport mode access
shutdown
!
interface FastEthernet0/19
switchport mode access
shutdown
!
interface FastEthernet0/20
switchport mode access
shutdown
!
interface FastEthernet0/21
switchport mode access
shutdown
!
interface FastEthernet0/22
switchport mode access
shutdown
!
interface FastEthernet0/23
switchport mode access
shutdown
!
interface FastEthernet0/24
switchport mode access
shutdown
!
interface GigabitEthernet0/1
switchport mode dynamic desirable
!
interface GigabitEthernet0/2
switchport mode dynamic desirable
!
interface Vlan1
ip address 192.168.1.25 255.255.255.0
ip security dedicated unclassified genser
ip security add
no ip route-cache
!
ip classless
ip http server
ip http secure-server
!
!
control-plane
!
banner motd ^C
*******************************************************
WELCOME TO SAGAR'S SWITCH 3550:
Switch_3550_1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch_3550_1(config)#int fa 0/9
Switch_3550_1(config-if)#swi
Switch_3550_1(config-if)#switchport por
Switch_3550_1(config-if)#switchport port-security ?
aging Port-security aging commands
mac-address Secure mac address
maximum Max secure addresses
violation Security violation mode
<cr>
Switch_3550_1(config-if)#swi
Switch_3550_1(config-if)#switchport por
Switch_3550_1(config-if)#switchport port-security ma
Switch_3550_1(config-if)#switchport port-security max
Switch_3550_1(config-if)#switchport port-security maximum 400
Switch_3550_1(config-if)#switchport port-security
Switch_3550_1(config-if)#^Z
Switch_3550_1#show
*Mar 11 05:58:17.662: %SYS-5-CONFIG_I: Configured from console by sagar on console
Switch_3550_1#show run
Building configuration...
Current configuration : 4711 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname Switch_3550_1
!
enable secret 5 $1$qMCN$Zt77AdgDumIpBrI4rOvWb/
enable password 7 14141B180F0B
!
username SagarMist secret 5 $1$HLte$bOkO8U7pqz5OekTcFrl2h.
username sagar password 7 01100F175804
no aaa new-model
ip subnet-zero
no ip domain-lookup
ip domain-name sagarswitch.com
!
vtp domain Sagarswitch3550
vtp mode transparent
!
!
crypto pki trustpoint TP-self-signed-587564672
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-587564672
revocation-check none
rsakeypair TP-self-signed-587564672
!
!
crypto pki certificate chain TP-self-signed-587564672
certificate self-signed 01
30820251 308201BA A0030201 02020101 300D0609 2A864886 F70D0101 04050030
30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 35383735 36343637 32301E17 0D393330 33303130 30303035
395A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3538 37353634
36373230 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
B1B811CE C1F9298B B534FC5B 299CBA57 181B5D80 032E7B42 F40FFA9B F0114E15
AF0339BA 53A9D203 4547B14B 5A5830E3 ABA086AE A1459BE6 BDA59C49 9AC69B5C
900CD0C2 344FF1C2 E77A5D0F 76E0882D 0A11C9CB 5033C479 5FBBEF7A 66113549
2289E473 F6869FE9 66BEA591 59942854 51ABB106 D27D7942 DAF37327 98C9CBD3
02030100 01A37B30 79300F06 03551D13 0101FF04 05300301 01FF3026 0603551D
11041F30 1D821B53 57495443 485F3335 35302E73 61676172 73776974 63682E63
6F6D301F 0603551D 23041830 1680149E 4F5747F1 116DE2BE 24F5B8CA 9BF6E58E
2CCECE30 1D060355 1D0E0416 04149E4F 5747F111 6DE2BE24 F5B8CA9B F6E58E2C
CECE300D 06092A86 4886F70D 01010405 00038181 0037DC93 ACD2BDDE BA5EB977
41E84399 31844F2C BE4032B1 4C548875 880612C3 9D19D72B 5604D454 D80D3CEC
04793CB2 8EBE9B54 EEFD1036 DF7A94CD 73A3C42C D8FC023C 2B8B654A AAEF93C3
ED8B68E4 1285FEAD 04C90C51 38C271E3 05575310 2F4940C6 4260C01D 1CB56EE9
3A654C41 8ABDBCD8 4A63B717 140C167F 7CB98D28 60
quit
!
!
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
ip ssh version 2
!
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport mode access
switchport port-security maximum 40
switchport port-security
shutdown
!
interface FastEthernet0/2
switchport mode access
shutdown
!
interface FastEthernet0/3
switchport mode access
!
interface FastEthernet0/4
switchport mode access
shutdown
!
interface FastEthernet0/5
switchport mode access
!
interface FastEthernet0/6
switchport mode access
shutdown
!
interface FastEthernet0/7
switchport mode access
shutdown
!
interface FastEthernet0/8
switchport mode access
shutdown
!
interface FastEthernet0/9
switchport trunk encapsulation dot1q
switchport mode trunk
switchport port-security maximum 400
switchport port-security
!
interface FastEthernet0/10
switchport mode access
shutdown
!
interface FastEthernet0/11
switchport mode access
shutdown
!
interface FastEthernet0/12
switchport mode access
shutdown
!
interface FastEthernet0/13
switchport mode access
shutdown
!
interface FastEthernet0/14
switchport mode access
shutdown
!
interface FastEthernet0/15
switchport mode access
shutdown
!
interface FastEthernet0/16
switchport mode access
shutdown
!
interface FastEthernet0/17
switchport mode access
shutdown
!
interface FastEthernet0/18
switchport mode access
shutdown
Switch_3550_1#ping 192.168.1.1
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms
Switch_3550_1#ping 192.168.1.25
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.25, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/4 ms
Switch_3550_1#ping 192.168.1.11
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 192.168.1.11, timeout is 2 seconds:
.....
Success rate is 0 percent (0/5)
Switch_3550_1#ICND1 ---> 6th March -
siggnation Member Posts: 182I see... no bueno. Check the NIC settings on the laptop/pc. Ensure those settings are speed/duplex auto as well.Currently Reading:
CCIE Routing and Switching Written Exam v. 5.1
CCIE Routing and Switching 5.0 OCG, Vol. I
Cisco Lan Switching -
siggnation Member Posts: 182Let us also check on your ports, solely out of curiosity and nailing all facets of the issue, please post a #show vlan brief on your 3550 switch.
Thanks.Currently Reading:
CCIE Routing and Switching Written Exam v. 5.1
CCIE Routing and Switching 5.0 OCG, Vol. I
Cisco Lan Switching -
sagarmistry Member Posts: 108siggnation wrote: »I see... no bueno. Check the NIC settings on the laptop/pc. Ensure those settings are speed/duplex auto as well.
So guys, I successfully issued NAT on my router and now my Laptop has internet connection.
I can open all webpages on my laptop.
I did ipconfig in my laptop and ip given by router to my laptop is 192.168.1.12 255.255.255.0
WEIRD THING IS FROM MY SWITCH AND ROUTER, I STILL CAN'T REACH THIS IP!!
Here's the config you asked for:
Switch_3550_1#Sh ip int bri
Interface IP-Address OK? Method Status Protocol
Vlan1 192.168.1.25 YES manual up up
FastEthernet0/1 unassigned YES unset administratively down down
FastEthernet0/2 unassigned YES unset administratively down down
FastEthernet0/3 unassigned YES unset down down
FastEthernet0/4 unassigned YES unset administratively down down
FastEthernet0/5 unassigned YES unset up up
FastEthernet0/6 unassigned YES unset administratively down down
FastEthernet0/7 unassigned YES unset administratively down down
FastEthernet0/8 unassigned YES unset administratively down down
FastEthernet0/9 unassigned YES unset up up
FastEthernet0/10 unassigned YES unset administratively down down
FastEthernet0/11 unassigned YES unset administratively down down
FastEthernet0/12 unassigned YES unset administratively down down
FastEthernet0/13 unassigned YES unset administratively down down
FastEthernet0/14 unassigned YES unset administratively down down
FastEthernet0/15 unassigned YES unset administratively down down
FastEthernet0/16 unassigned YES unset administratively down down
FastEthernet0/17 unassigned YES unset administratively down down
FastEthernet0/18 unassigned YES unset administratively down down
FastEthernet0/19 unassigned YES unset administratively down down
FastEthernet0/20 unassigned YES unset administratively down down
FastEthernet0/21 unassigned YES unset administratively down down
FastEthernet0/22 unassigned YES unset administratively down down
FastEthernet0/23 unassigned YES unset administratively down down
FastEthernet0/24 unassigned YES unset administratively down down
GigabitEthernet0/1 unassigned YES unset down down
GigabitEthernet0/2 unassigned YES unset down down
Switch_3550_1#sh vlan bri
VLAN Name Status Ports
----
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4
Fa0/5, Fa0/6, Fa0/7, Fa0/8
Fa0/10, Fa0/11, Fa0/12, Fa0/13
Fa0/14, Fa0/15, Fa0/16, Fa0/17
Fa0/18, Fa0/19, Fa0/20, Fa0/21
Fa0/22, Fa0/23, Fa0/24, Gi0/1
Gi0/2
1002 fddi-default act/unsup
1003 trcrf-default act/unsup
1004 fddinet-default act/unsup
1005 trbrf-default act/unsup
Switch_3550_1#ICND1 ---> 6th March -
sagarmistry Member Posts: 108siggnation wrote: »I see... no bueno. Check the NIC settings on the laptop/pc. Ensure those settings are speed/duplex auto as well.
ALso, since my laptop has internet connection now, the speed and duplex don't matter right?
otherwise it wudnt be connected to the internet.ICND1 ---> 6th March -
sagarmistry Member Posts: 108Omg, since my nat worked successfully on my router,
i just attached a ps3 to the switch which is attached to the router and
now i have fast internet on my ps3!!!!!!!!
Lol, feel so good, atleast something worked!ICND1 ---> 6th March -
siggnation Member Posts: 182I don't see your laptop on FA0/9 active on the default vlan. I think that is the issue.
Try this:
Interface Fa0/9 ----> switchport access vlan 1Currently Reading:
CCIE Routing and Switching Written Exam v. 5.1
CCIE Routing and Switching 5.0 OCG, Vol. I
Cisco Lan Switching -
HAMP Member Posts: 163You have internet connection?
do an ipconfig with your laptop and show up your nics -
siggnation Member Posts: 182What commands did you apply to get NAT working? Just curious, I was working on NAT on my home lab and had some issues.Currently Reading:
CCIE Routing and Switching Written Exam v. 5.1
CCIE Routing and Switching 5.0 OCG, Vol. I
Cisco Lan Switching -
siggnation Member Posts: 182You told him to trunk it, thats why you don't see it on the VLAN... lol
Ya haha, good catch. Sagarmistry, disregard my previous post.Currently Reading:
CCIE Routing and Switching Written Exam v. 5.1
CCIE Routing and Switching 5.0 OCG, Vol. I
Cisco Lan Switching -
sagarmistry Member Posts: 108You have internet connection?
do an ipconfig with your laptop and show up your nics
Microsoft Windows [Version 6.1.7601]Copyright (c) 2009 Microsoft Corporation. All rights reserved.
C:\Users\Sagar>ipconfig
Windows IP Configuration
Ethernet adapter Bluetooth Network Connection:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Ethernet adapter Local Area Connection 2:
Connection-specific DNS Suffix . :
Link-local IPv6 Address . . . . . : fe80::c057:ff48:e25a:faad%12
IPv4 Address. . . . . . . . . . . : 192.168.1.12
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
Tunnel adapter isatap.{B26A842E-03A1-48A0-910D-19FEA82C0DB8}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Tunnel adapter isatap.{C1352A6A-1BF8-448B-B6ED-755A72B48FEF}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Tunnel adapter Local Area Connection* 11:
Connection-specific DNS Suffix . :
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6abd:1428:210c:3937:adc7
Link-local IPv6 Address . . . . . : fe80::1428:210c:3937:adc7%19
Default Gateway . . . . . . . . . : ::
C:\Users\Sagar>ICND1 ---> 6th March -
sagarmistry Member Posts: 108siggnation wrote: »Ya haha, good catch. Sagarmistry, disregard my previous post.
lol. no worriesICND1 ---> 6th March -
sagarmistry Member Posts: 108siggnation wrote: »What commands did you apply to get NAT working? Just curious, I was working on NAT on my home lab and had some issues.
i followed jeremy completely on that. Give me some time I'll post the list of commands here.ICND1 ---> 6th March -
sagarmistry Member Posts: 108siggnation wrote: »What commands did you apply to get NAT working? Just curious, I was working on NAT on my home lab and had some issues.
So I put the following commands:
outer_1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Router_1(config)#
Router_1(config)#int fa 0/0
Router_1(config-if)#ip add
Router_1(config-if)#ip address ?
A.B.C.D IP address
dhcp IP Address negotiated via DHCP
pool IP Address autoconfigured from a local DHCP pool
Router_1(config-if)#ip address dhcp ?
client-id Specify client-id to use
hostname Specify value for hostname option
<cr>
Router_1(config-if)#ip address dhcp
Router_1(config-if)#no shutdown
Router_1(config)#ip dhcp excluded-address 192.168.1.1 192.168.1.10
Router_1(config)#ip dhcp pool LAN
Router_1(dhcp-config)#network 192.168.1.0 ?
/nn or A.B.C.D Network mask or prefix length
<cr>
Router_1(dhcp-config)#network 192.168.1.0 /24
Router_1(dhcp-config)#dns
Router_1(dhcp-config)#dns-server 4.2.2.2 4.2.2.3 8.8.8.8
And also define which port is ip nat outside and ip nat inside.
that's all!ICND1 ---> 6th March -
DCD Member Posts: 475 ■■■■□□□□□□I see that other post is gone with the answer. But none of the suggestion could have been the problem. If you read the description of the problem you can tell it not a switch problem.
-
HAMP Member Posts: 163Did you figure it out? I see what the problem is, but it looks like someone deleted some post.
-
sagarmistry Member Posts: 108Did you figure it out? I see what the problem is, but it looks like someone deleted some post.
Which post?
and no I still can't figure it out however, my NAT configuration works and My laptop now has internet so I don't really need to ping my PC.ICND1 ---> 6th March -
HAMP Member Posts: 163sagarmistry wrote: »Which post?
and no I still can't figure it out however, my NAT configuration works and My laptop now has internet so I don't really need to ping my PC.
You are unable to ping 192.168.1.11 because that isn't your PC IP address.
IPv4 Address. . . . . . . . . . . : 192.168.1.12
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1 -
sagarmistry Member Posts: 108You are unable to ping 192.168.1.11 because that isn't your PC IP address.
IPv4 Address. . . . . . . . . . . : 192.168.1.12
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.1.1
LOL, I know that, It changed because of the NAT command,
I still can't ping 192.168.1.12 from my switch.ICND1 ---> 6th March -
JeanM Member Posts: 1,117Ugh... does your laptop OS firewall allow ping?
As a quick test, disable windows firewall on the laptop that you can't ping but can ping FROM, and test it again.2015 goals - ccna voice / vmware vcp.