Frame Relay Question
I have a lab set up with 3 routers, over a frame relay cloud. I enabled loopback interfaces on all 3 routers and turn on rip version 2. Nothing passes over the frame to send the updates. I run a debug and I see everything being fowarded to the loopback interfaces which is to say it goes no where. I have broadcast enabled on my frame map statements. Do I need to do something else on here to make it work? Thanks
Comments
interface Serial1/0
ip address 172.12.123.1 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
frame-relay map ip 172.12.123.3 103 broadcast
frame-relay map ip 172.12.123.2 102 broadcast
no frame-relay inverse-arp
!
router rip
version 2
network 1.0.0.0
network 172.12.0.0
no auto-summary
R2
interface Serial1/0
ip address 172.12.123.2 255.255.255.0
encapsulation frame-relay
serial restart-delay 0
frame-relay map ip 172.12.123.3 203 broadcast
frame-relay map ip 172.12.123.1 201 broadcast
no frame-relay inverse-arp
!
router rip
version 2
network 2.0.0.0
network 172.12.0.0
no auto-summary
You may notice, i only posted the configs of R1 and R2, as I figured that would be enough to troubleshoot with. If that is not enough, let me know. Also, realize I have a loopback interface on each router, as stated earlier and the debug shows below:
R1#debug ip rip
RIP protocol debugging is on
R1#
Aug 26 14:08:08.235: RIP: sending v2 update to 224.0.0.9 via Loopback0 (1.1.1.1)
Aug 26 14:08:08.235: RIP: build update entries - suppressing null update