Problem Radius / ISA Server

Erik45NorwayErik45Norway Member Posts: 2 ■□□□□□□□□□
There are no connection available to all users. you must logon before dialing

I have follow Microsoft 291 Press book.

I do not use dail-in modem, Is that the problem ??
Or are there somting I miss here ?

Thanks fore any help

Erik Gjertsen


  • techster79techster79 Member Posts: 169 ■■■□□□□□□□
    Did you create any remote access policies? Grant users access under the dial-in tab of their profile? Match protocols and authentication methods on server/client? Really need more info to be able to help.
    Studying for MCSE: Server Infrastructure (70-414 left)
  • Erik45NorwayErik45Norway Member Posts: 2 ■□□□□□□□□□
    User Propperties:
    In Dail-in tab, Grant Control access through Remote Access Policy.
    Session tab, End a disconnected session 30 min
    active session Limmet 15 min
    Idle Sesion Limmit 15 min
    Member Of, VPN Group

    Routing and pemote Access
    Server (Local) Properties

    Security: Autentication Provider, Select Radius Authentication, Configure.. Computer1 (DC)
    Autentication Methods, (EAP), (MS-CHAP v2), (MS-CHAP), (CHAP)
    Accounting Provider, Select Radius Authentication, Configure.. Computer1 (DC)
    Allow costom IPSec policy for L2TP Connection and Password.

    Computer2 Create vpn conection:
    New Connection Wizard > Next > Connect to the network at my
    workplace > VPN > Name > IP > next > Finch
    Properties > Securities tab > IPSec Setting Use the same pasword i use above.
    Networking, Select L2TP IPSec VPN.
    It Work When I clik Connect.

    ISA Server
    Radius Client Settings, Name; Local Nas, Address: Computer1
    I have verify it is correct IP Address
    Client-Vendor Radius Standard And the same password.

    Remote Access Policies, name: VPN, Settings, NAS- Port Type, Async (modem)
    Cable, ethernet, Viritual(VPN)
    I have not change on profile
    Windows Groups matches "VPN" I Have not change any thing

    I Think it's here there the problem is. With setting I shall use.

    Thanks agan
    Erik Gjertsen
Sign In or Register to comment.