Am I just stupid . . . .

pwjohnstonpwjohnston Member Posts: 441
Or would you contest this too?

So I’m taking the 70-291. For two months (March 15th to May 17th) I studied and took the test, I got a 536. Going in I didn’t feel like I was that prepared and I probably wasn’t. I know it’s difficult and all that.

Something was a bit odd on my transcript though. The bar on Implement, Manage, and Maintain Routing and Remote access was ZERO. That seemed a bit strange for me. Usually I know something about everything, but I thought to myself no, it’s me I’d better buckle down and study harder.

I have a tendency to memorize answers, so I tried something dynamic mentioned to “answer each question by first explaining why the wrong ones are wrong before selecting your choice.” I was doing about 85-93% on the Transcender so I felt like let’s give it another shot. I had the MS Press book, and about 150 flash cards made by me defining every major aspect of the test.

Tried to retake the test last Sat, and the people at the testing center F’d the server all up. I waited 45 min just to have them tell me it was broke. Not using that testing center again.

So I went and took it again today. I’m feeling pretty good, I’m not blitzing through questions like I usually do, I see a lot that I know are right. Explain the wrong answers before answering the right one.

Then I hit the sim. It’s the EXACT same sim as last time, as were many of the questions. It wanted me to adjust an MX record and some other BS. Now correct me if I’m wrong you do that in DNS?!!!!!! So I go start> programs> admin tools> DNS and it will not open. Now I know the things that aren’t relevant don’t work in the sim, but hello, MX record, DNS!!!

So ok whatever, I’ll just add the snap in and go run> mmc> add snap in and add the DNS snap in and it won’t let me even into RUN!!!!!!! WTF?

So this is really weird. Whatev, I finish my test, go back and try the sim one more time, no go. I’m feeling real good anyway. I end it.

You did not pass, your score was 420.

WTF!!!!!!!!!!!!!!!!!!!!!!!!!!!

On the Score report my bar for Implement, Manage, and Maintain Name Resolution was almost Zero! There were A LOT of DNS questions on this test and it was my HIGHEST bar on the last test

How can I go form getting many of the questions right in the last test on that module to getting almost NONE right on this one, again with FOUR MONTHS OF STUDY?????

I told Prometric this was BS and I wanted to sit down, in a room with a proctor and review my answers on paper before the test is graded BY HAND.

I know this test is hard, but until I took it I passed every other test I’ve taken on the first try. And I mean seriously 420???? If I had received a HIGHER score than my last test but still didn’t pass I probably would have accepted it.

A freakin 420. Do people even score that low on anything? Maybe I am stupid?

Am I being an **** or is this BS?

Comments

  • dynamikdynamik Banned Posts: 12,314 ■■■■■■■■□□
    I wouldn't have let the inability to run the sim slide. I believe those are worth significantly more than a regular question. If they grade them like Transcender does, you get a point for each task you have to complete. I don't think that alone would have been worth 280 to give you a pass, but I think it would have brought your score up closer to your expectations.

    I think asking for a hand-grade is a bit overboard. While they do have problems with things breaking during the exam, I think the actual grading is pretty spot-on. It seems like people who are getting empty bars are only getting one or two questions from that section, so I wouldn't worry too much about that. If you would have gotten the sim, you probably only missed it by a few questions.

    Third times a charm. Hang in there ;)

    Also, please check your PMs
  • brad-brad- Member Posts: 1,218
    I recently went in to take 70-431, and the same problem was going on with the sims. I couldnt launch what i needed to launch, in any fashion. The test admin rebooted me, moved me to a different computer...nothing worked. She got on teh phone with prometric...an hour later nothing was happening so I had to reschedule. Later that week, I called the test center to see if it was fixed...they didnt know, so I called prometric. PROMETRIC DIDNT KNOW IF IT WAS FIXED FFS!!!!

    When i was on the phone with the lady from prometric, she says to me "Would you like to me schedule the test somewhere else for you"? I asked why would I reschedule a test that is obviously jacked up, and you cant tell me if it will even work, and you wont grade me based on what I had already done? I asked for my money back, which I got, and rescheduled it on my own and crossed my fingers...fortunately it worked. Both test centers i went to though said none of their sims were working. I hate prometric.
  • NetAdmin2436NetAdmin2436 Member Posts: 1,076
    Bummer about the fail.

    First, you should not talk about the specific questions on the exam due to the Non-disclosure you signed when began the test.

    I've always had good luck when taking my exams, but I can imagine your frustration. Next time a sim isn't working right, I'd try immediately talking the people who work there and demand they fix it. There seams to be a group of us recently who have gotten a zero bar on RRAS, so don't panic too much about that.

    Stick with it
    WIP: CCENT/CCNA (.....probably)
  • coax31coax31 Member Posts: 117
    Took the exam today and failed again score was 653, lowest area was DNS the black bar looks about a third the size of the whole bar . I had the same DNS sim and the exact same thing happened. The test center lady said she opened a ticket with Prometric (#3670296) and to call them about it on Monday. She said the same sim has malfunction for about 2 or 3 other people this week. I had the same sim on my first attempt back on June 6th but it worked ok then, scored 466 that time. I don't know if that sim would have put me at 700 or not but I probably would have passed. I hope they at least give me a free retake.
  • mariegeniamariegenia Member Posts: 27 ■□□□□□□□□□
    Because i'm taking this exams in 2 weeks and if that problems with sim appear, i think i'm going to die.....
    working on 70-291

    70-290
  • deneb829deneb829 Member Posts: 292
    pwjohnston wrote:

    Then I hit the sim. It’s the EXACT same sim as last time, as were many of the questions. It wanted me to adjust an MX record and some other BS. Now correct me if I’m wrong you do that in DNS?!!!!!! So I go start> programs> admin tools> DNS and it will not open. Now I know the things that aren’t relevant don’t work in the sim, but hello, MX record, DNS!!!

    So ok whatever, I’ll just add the snap in and go run> mmc> add snap in and add the DNS snap in and it won’t let me even into RUN!!!!!!! WTF?

    I had this exact same question and had the exact same problem. I tried literally clicking everything, but I knew I needed the DNS console and nothing loaded in the sim. I skipped the question and went back and was still unable to get anything to work. I was pretty confident that I would get this question right. So, I talked to the manager and showed them that the question was not working. They called Prometric and tried to troubleshoot the problem. I told them that I didn't want to take this test again and that if it meant taking the test again, they should just go ahead and score the test and I'd take my chances. In the back of my mind, I knew if I was close and failed that I could probably argue for a retake voucher.

    While on the phone with tech support, the local tech was told to click end exam. The exam ended and all heck broke loose - the tech support guy either hung-up or was disconnected. The local tech went back to talk to the manager and they tried to raise Prometric on the phone again. In the meantime, I just decided to click 'don't take survey' and go to my score, since the test was done. Now, I was pretty sure that I'd get a voucher if I failed. I ended up passing with a 747.

    Stick with it, you'll pass!
    There are only 10 types of people in this world - People who understand binary and people who do not.
  • SieSie Member Posts: 1,195
    Maybe this sim is unfact a new testing procedure by MS?? You get lots of points by being able to fix their tests and make it work!! icon_lol.gif

    Laughing aside I do feel sorry for the people that has happened to, I weould definetly take it up with the testing centre, especially since 291 is hard enough without these problems.

    Best of luck to you next time, hope it all goes better!!
    Foolproof systems don't take into account the ingenuity of fools
Sign In or Register to comment.