ISM-SRE-300-K9 Can’t load CUE image

pitviperpitviper Member Posts: 1,376 ■■■■■■■□□□
Long story short, I have a re placement ISM-SRE-300-K9 that was shipped out by Cisco TAC under an RMA (original unit failed after 2 days of service!!) – and it’s blank. No big deal, I’ve loaded CUE from scratch before… I can’t get the image to install AT ALL! I’ve double and triple checked everything – tried loading from the boot helper on the unit, tried loading via FTP server from the router, tried multiple servers, routers, and installation file sets and no dice.

Anyone ever run into anything like this?

Errors are:

[From the boot helper on the ISM via TFTP]

ServicesEngine boot-loader> boot helper
Loading tftp:// ... done.
Verifying ...
Corrupted netboot image detected
Starting Kernel.

[From the Router via FTP server]

Router#[email protected]/cue-vm-k9.ise.8.6.4.pkg script cue-installer.ise.8.6.4
Proceed with installation? [no]: yes
Loading cue-installer.ise.8.6.4 !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
[OK - 10715021/4096 bytes]

%Error: URL ftp://*****:*****@ failed.
Result -- extra characters after close-quote
Execution of script cue-installer.ise.8.6.4 failed, installation aborted


Sign In or Register to comment.