Vmware workstation 10.0 help

maddy7maddy7 Posts: 5Registered Users ■□□□□□□□□□
hey guys,
I'm trying to run the vmware workstation 10.0 simulator for a class and i'm not able to run the virtual machine.
My error says:
This virtual machine is configured for 64-bit guest operating systems. However, 64-bit operation is not possible.


This host supports Intel VT-x, but Intel VT-x is disabled.


Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting.


(1) Verify that the BIOS/firmware settings enable Intel VT-x and disable 'trusted execution.'


(2) Power-cycle the host if either of these BIOS/firmware settings have been changed.


(3) Power-cycle the host if you have not done so since installing VMware Workstation.


(4) Update the host's BIOS/firmware to the latest version.

any idea how to fix this?
thanks!

Comments

  • googolgoogol Posts: 107Member
    You have to restart the system and go into BIOS to enable it, typically is "DEL" or F2 or whatever pops up for BIOS/SETUP. Look through the menu for Virtualization, typically around where the processor is. Enable it. save it. restart system and try again with vmware workstation.
  • sratakhinsratakhin Posts: 818Member
    You need to enable VT-x in the BIOS. Google instructions for your motherboard or just poke around.
  • EssendonEssendon Posts: 4,548Member ■■■■■■■■■■
    And if you cant see VT-x in the BIOS, you need a BIOS update. Of course, do what you'd do before you flash the BIOS and check if your processor even does VT-x. Any processor post-E6550 supports VT-x, AFAIK.
    NSX, NSX, more NSX..

    Blog >> http://virtual10.com
  • maddy7maddy7 Posts: 5Registered Users ■□□□□□□□□□
    Thank you!
  • maddy7maddy7 Posts: 5Registered Users ■□□□□□□□□□
    ok,
    I'm sorry to bother you guys again but the common window shows this every time i power on the virtual machine:


    can anyone tell me how to fix this!
  • sratakhinsratakhin Posts: 818Member
    Fix what? You need to type your credentials.
  • maddy7maddy7 Posts: 5Registered Users ■□□□□□□□□□
    I did..but it says incorrect login. Is there any way I can get vmware to connect to the wifi directly without asking for a login and password?
  • sratakhinsratakhin Posts: 818Member
    What does it have to do with wi-fi anyway?
  • maddy7maddy7 Posts: 5Registered Users ■□□□□□□□□□
    I have no idea, but unless I can get that to stop i'm unable to even open a directory in the window!
  • SimonD.SimonD. Posts: 111Member
    sratakhin wrote: »
    What does it have to do with wi-fi anyway?

    That looks like the host name, you did name it correctly when you built it up didn't you?
    My Blog - http://www.everything-virtual.com
    vExpert 2012\2013\2014\2015
Sign In or Register to comment.